Bold Report Service Unavailable

Incident Report for Banjo PA

Resolved

This incident has been resolved and Bold Reports is fully operational.
Posted Mar 19, 2024 - 11:21 EDT

Update

We are continuing to investigate the issue. A ticket has been opened with Bold Reports to assist with identifying the issue.
Posted Mar 19, 2024 - 10:27 EDT

Investigating

We are currently investigating this issue.
Posted Mar 19, 2024 - 09:38 EDT
This incident affected: External Services (Bold Reports).