NPI Registry down

Incident Report for Banjo PA

Resolved

The NPI Registry API is now available.
Posted Feb 06, 2025 - 11:14 EST

Monitoring

We are monitoring the API.
Posted Feb 06, 2025 - 09:30 EST

Investigating

The NPI Registry API form HHS is currently not available. We have no further information from HHS.
Posted Feb 06, 2025 - 09:29 EST
This incident affected: External Services (NPPES Provider Registry Lookup Service - Health and Human Services).