Issue with Database Services for Selected Clients

Incident Report for Banjo PA

Resolved

We are currently experiencing high DTU (Database Transaction Unit) usage on our Azure SQL Database, which may result in slower performance for some services. Our team is actively working to resolve the issue and restore optimal performance as quickly as possible. We appreciate your patience and understanding.
Posted Sep 05, 2024 - 19:00 EDT