Incident with Database and App Services

Incident Report for Banjo PA

Resolved

Microsoft has resolved the current issues with database and application services. We will continue to monitor Banjo PA.
Posted Apr 03, 2024 - 22:47 EDT

Identified

There has been a incident with Microsoft Azure database and application services for our region. We are monitoring this and looking at possibilities to failover services.
Posted Apr 03, 2024 - 20:03 EDT

Investigating

We are currently investigating this issue.
Posted Apr 03, 2024 - 19:50 EDT
This incident affected: Banjo PA Database.