NDC Lookup from FDA API Unavailable

Incident Report for Banjo PA

Resolved

The service is back up. The service was down for 4 Mins 9 Secs.
Posted Jan 30, 2024 - 10:45 EST

Monitoring

The API for NDC lookup is currently down. This is an external service and Banjo has no control over this API.
Posted Jan 30, 2024 - 10:44 EST
This incident affected: External Services (NDC Drug Look Up Service - Food and Drug Administration).